Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: Tahoe Bob Date: Sep 24, 2010 6:37am
Forum: etree Subject: Lost flash player - how to get it back?

In both IE and Firefox under Windows XP, I don't get the flash-based stream player any more, just a horizonal black bar...not sure what's changed on my PC. I've tried reinstalling Shockwave Flash. Any other suggestions?

THanks

Reply to this post
Reply [edit]

Poster: Tahoe Bob Date: Sep 29, 2010 6:12am
Forum: etree Subject: Re: Lost flash player - how to get it back? Figured it out...

I figured this out. I only don't see the flash player when I open a link from the RSS feed whos base URL is http://www-tracey.archive.org. The main LMA URL is http://www.archive.org and the flash player works fine when I access shows from there.

Why, I wonder, does it not work on the RSS feed URLs?

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Oct 28, 2010 7:13pm
Forum: etree Subject: Re: Lost flash player - how to get it back? Figured it out...

heehee that's my dev box (which shouldn't be used).
(i'm working on a video player replacement so it's not compatible
with everything right now/yet 8-)
--tracey

Reply to this post
Reply [edit]

Poster: Tahoe Bob Date: Oct 28, 2010 9:28pm
Forum: etree Subject: Re: Lost flash player - how to get it back? Figured it out...

OK...I've re-linked my RSS bookmark to the production LMA. Apparently when I added it originally, it was pointed to the test box.